Should this be renamed to header?
I think it should simply be renamed to header, as header is a much clearer term, and I don't see any citation saying that a Scratch Team member says it's called a ribbon bar
23:02, 11 January 2021 (UTC)
- I agree. I have never heard "ribbon bar". Navagation bar and header are much more common names.
leahcimto talk • contribs • profile 23:36, 11 January 2021 (UTC)