New Scratchers Section

I have deleted the section on "New Scratchers" because New Scratcher accounts can now edit their forum posts. I have a New Scratcher account on Scratch...that's how I found this out. If my account is somehow a glitch, and other accounts cannot do this, feel free to revert my edit, but I'm going on the experiential data I have. Thanks!
Amateurradiogeek15 (talk | contribs) 19:07, 2 February 2016 (UTC)

I agree, that's true. New Scratchers couldn't edit posts when I joined, but ever since about 5 months ago, they've been able to. I reported this to the ST a while ago, and I was told it was a glitch, so I assume it will be fixed soon.

Hamish752 (talk | contribs) 21:04, 2 February 2016 (UTC)
So...should we leave it in or out? :/ In, it's inaccurate. Out...it might have to be changed again later.
Amateurradiogeek15 (talk | contribs) 22:21, 2 February 2016 (UTC)
Maybe leave it out for now...

Hamish752 (talk | contribs) 22:30, 2 February 2016 (UTC)
Alright. :)
Amateurradiogeek15 (talk | contribs) 00:01, 3 February 2016 (UTC)
Maybe we could say that normally New Scratchers can't edit their posts, but due to a glitch are able to until it's fixed?
Fmtfmtfmt2 (talk | contribs) 21:55, 7 February 2016 (UTC)

──────────────────────────────────────────────────────────────────────────────────────────────────── You might do that, but will the ST fix it? They haven't done so yet...
Amateurradiogeek15 (talk | contribs) 00:04, 8 February 2016 (UTC)

What do you think of what I just wrote on the article? The glitch will be fixed eventually. Source.

Hamish752 (talk | contribs) 03:21, 8 February 2016 (UTC)
I love it:)
Fmtfmtfmt2 (talk | contribs) 04:21, 8 February 2016 (UTC)
Looks good! Problem solved. :D
Amateurradiogeek15 (talk | contribs) 15:01, 8 February 2016 (UTC)
I think the glitch may be back. I have an alternate new scratcher account that was able to edit their post. So, should I change it to say it was fixed, but then came back again?
Bla-Games (talk | contribs) 19:37, 6 April 2018 (UTC)

Citation needed Template not working.

I can not get the Citation need template working, I spelled it like this: {{Citation needed} but with two brackets at the end. Can someone figured out why this is happening? Thanks.
Jakel181 (talk | contribs) 14:28, 2 May 2017 (UTC)

Looking at the page history, it worked properly when you put it in the first time. It's supposed to look like this: Uncited statement.[citation needed]
jvvg (talk | contribs) 14:30, 2 May 2017 (UTC)