The name of this page is silly. :P Can't it just be called "Custom block"? :)
Blob8108 (talk | contribs) 16:07, 27 April 2013 (UTC)

The name is consistent with the naming of other pages.
veggieman001 (talk | contribs) 19:00, 27 April 2013 (UTC)
Is it? I thought () was used elsewhere to represent an input slot -- not to represent the entire block text.
Blob8108 (talk | contribs) 10:51, 28 April 2013 (UTC)
What I think he means is, "()" can mean any name of the custom block which is why it's in the page name.
Legobob23o (talk | contribs) 11:26, 28 April 2013 (UTC)
() (Variables block) & () (List block).
Scimonster (talk | contribs) 14:34, 28 April 2013 (UTC)
It still sounds awkward to talk about the () block. Can't we just say what it is, like "custom block", "variable reporter block", and "list reporter block"?
Blob8108 (talk | contribs) 15:24, 28 April 2013 (UTC)
Well, if the wiki allowed [] in titles, i would use that for these, but since it doesn't, we're stuck with ().
Scimonster (talk | contribs) 15:55, 28 April 2013 (UTC)

Proposal to combine the Define and Custom block pages

I understand that splitting the Define and Custom blocks onto two separate pages fits the wiki format. Yet, unlike other blocks, these two work in tandem as a single function. I am concerned that having their information on separate pages creates redundant information and potential for confusion among casual Scratch Wiki users. (I posted a copy of this at the Define talk page as well)
Locomule (talk | contribs) 17:08, 21 November 2014 (UTC)

I support.


DrKat123 (talk | contribs) 08:27, 12 December 2015 (UTC)

A proposal to merge this with the page "custom blocks"

Although this has different content than the article "custom blocks", they are both about the same things. Therefore, I propose that this article be deleted, and its information be added onto the article "custom blocks" (or vice versa).

--
ItchyCatIII (talk | contribs) 19:33, 12 August 2015 (UTC)

I support.
Purplebook163 (talk | contribs) 21:13, 26 August 2015 (UTC)
Support.
DrKat123 (talk | contribs)